Delays Syncing Data to MDC
Incident Report for Forth™ CRM
Resolved
Data syncing has resumed.

Our ETL provider identified an issue with a recent upgrade and resolved the issue on their end.
Posted Dec 16, 2022 - 11:53 CST
Investigating
We are currently investigating delays with data syncing to Managed Data Cloud.
Posted Dec 16, 2022 - 10:48 CST
This incident affected: Managed Data Cloud (Fivetran).