Data not syncing
Incident Report for Forth™ CRM
Resolved
We've continued to monitor and the connections has remained stable.
Posted Feb 08, 2024 - 14:25 CST
Monitoring
The connection as returned to normal is is now syncing data. We will continue to monitor for an hour to ensure there are no further disruptions.
Posted Feb 08, 2024 - 11:41 CST
Investigating
We are investigatin an alert from the ETL system that our connection syncing data to MDC is down.
Posted Feb 08, 2024 - 11:30 CST
This incident affected: Managed Data Cloud (Fivetran).