System Outage
Incident Report for Forth™ CRM
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 15:12 CDT
Monitoring
A fix has been implemented for the system outage and degraded system speeds and we are monitoring the results.
Posted Sep 20, 2022 - 12:39 CDT
Update
We are continuing to investigate degraded system performance and partial outage.
Posted Sep 20, 2022 - 11:01 CDT
Investigating
We are currently investigating reports of system slowness.
Posted Sep 20, 2022 - 10:30 CDT
This incident affected: Forth CRM (Core Platform).