Data Resync
Incident Report for Forth™ CRM
Resolved
The resyncing of Managed Data Cloud is complete. All data is up to date at this time.
Posted Sep 06, 2022 - 09:07 CDT
Identified
We are in the process of resyncing data to Managed Data Cloud. We will close this incident once the resync is complete.
Posted Sep 01, 2022 - 07:30 CDT
This incident affected: Managed Data Cloud (Fivetran).