MDC Syncs have temporarily stopped

Incident Report for Forth™ CRM

Resolved

Several syncs have completed without incident. We will now close this event.
Posted Nov 19, 2025 - 15:15 CST

Update

We have been forced into resyncing the entire debts table. This will take an extended period of time and syncs will be behind while this happens. We will provide updates if anything changes or when the syncing has completed.
Posted Nov 19, 2025 - 14:40 CST

Monitoring

Data syncs via our ETL provide have stopped. The underlying issue linked to the debts table has been fixed but we are continuing to monitor to ensure syncing continues as normal. Users may have issues with the Debts table in Managed Data Cloud.
Posted Nov 19, 2025 - 14:33 CST
This incident affected: Managed Data Cloud (Fivetran).