Issues with Contact Search.
Incident Report for Forth™ CRM
Resolved
This incident has been resolved.
Posted Dec 09, 2019 - 18:18 CST
Monitoring
We have released an update to fix Contact Search and Document Generation issues. We will continue monitoring for any further issues.
Posted Dec 09, 2019 - 14:45 CST
Update
We are also investigating reports of issues relating to document generation.
Posted Dec 09, 2019 - 14:13 CST
Investigating
We are currently investigating issues related to contact search.
Posted Dec 09, 2019 - 13:37 CST
This incident affected: Forth CRM (Search, Document Generation).