Fivetran is reporting delays Sycning Data
Incident Report for Forth™ CRM
Resolved
Fivetran has resolved the issue and we are seeing syncs continue as normal.
Posted Apr 23, 2024 - 09:49 CDT
Investigating
Fivetran is reporting issues with scheduled data syncs being delayed. This can cause delays with information being updated in MDC

https://status.fivetran.com/incidents/lmqwcf3zkqcs
Posted Apr 22, 2024 - 13:58 CDT
This incident affected: Managed Data Cloud (Fivetran).