Debts Table incomplete in MDC

Incident Report for Forth™ CRM

Resolved

This incident has been resolved.
Posted Nov 20, 2025 - 10:28 CST

Monitoring

The resyncing of the Debts table has completed. All records from the production database should now be available in MDC. We will continue monitoring for a few more sync cycles before resolving the incident.
Posted Nov 19, 2025 - 16:26 CST

Identified

We are forcing a full resync of the debts table. Records should begin appearing but we expect the process to take a while and cause other table syncs to get backed up as well.
Posted Nov 19, 2025 - 15:32 CST

Investigating

We closed the previous incident regarding the Debts table prematurely. The debts table is currently incomplete and are working to restore all records there.
Posted Nov 19, 2025 - 15:24 CST
This incident affected: Managed Data Cloud (Fivetran).