MDC Data Syncs are Delayed

Incident Report for Forth™ CRM

Resolved

Syncs have continued running as normal. We are resolving this incident.
Posted May 07, 2025 - 16:48 CDT

Monitoring

The service provider has deployed a fix and syncs are now caught up and running as normal. We will continue monitoring for the next hour.
Posted May 07, 2025 - 13:36 CDT

Identified

Our ELT provider is reporting delays in data syncing that is effecting the MDC product. They are currently working to resolve the issue. We are monitoring the provider and will report when syncs have resumed as normal.
Posted May 07, 2025 - 12:13 CDT
This incident affected: Managed Data Cloud (Fivetran).